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Template for Typing ICC Papers in MS Word

on A4-Size Paper

R.G. Ross, Jr.

International Cryocooler Conference

Pasadena, CA  91109

Abstract

This typing template provides a convenient means of achieving the required format for camera-ready manuscripts for the International Cryocooler Conference proceedings.  It includes built-it styles for required fonts, headings, line spacing, margins, artwork placement, and treatment of references.  It also describes how to use ‘text boxes’ for figure placement.

The easiest way to use the template is to open it on your computer and use File>Save As… to save it to your Word or Microsoft Office Templates folder as a *.dot file.  This folder will typically be located with an address like: C:\Documents and Settings\yourname\Application Data\Microsoft\Templates.  To quickly find the location of Word’s Template folder click File>Save As... and then select Save as type: Document Template (*.dot). This should automatically bring up Word’s Template folder in the Save in: window.
After you have saved the template, close the file and open a new document using the template.  This is done by clicking File>New and double-click on ICC A4 Typing Template.dot.   This will open the template as an unnamed ‘DocumentN’ Word document ready for you to insert your text and figures.  It is often easiest to use the template by just typing (or copying and pasting) your text over the top of the template text….or you can delete all the template text and figures (hit Edit>Select All, then Delete) and start with a clean screen.
Introduction

The vast majority of ICC authors use MS Word to type their ICC manuscripts.  This Word template has been generated to allow authors to quickly achieve the required manuscript format elements, and thus to reduce the number of format issues that occur during the writing and editing process.  The template is available for both A4 and US 8½x11 letter-size paper.

Figures have been placed in this manuscript at the top and bottom of the page, as required.  There are many figure-embedding approaches in Word.  This template makes use of ‘text boxes’ for the figures and their captions to allow the text to flow separate from the figures and allow the text to be edited somewhat without disturbing the figure placement on the page.

The required paper margins are pre-set in this template, and various pre-formatted text styles have been generated for Title, Author, Headings, half-space, etc.  These styles are available from the ‘styles pull-down menu’, shown in Fig. 1, which is located on the far-left end of Word’s toolbar — or you can just write over this template, which uses the styles.
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After completion, your manuscript should be carefully checked for typographical, grammatical, and format errors.  Because some printers may be set to “Fit-to-Page,” measure the text box size of your printed manuscript to confirm that it printed with the correct size.

When you hand in your electronic manuscript and camera-ready hard copy, also make sure that you include a signed copyright form.

PAPER TYPING FORMAT

Paper Size and Margins

All text and graphics of the camera-ready manuscript must fit within a text box that is 6.5" wide by 10.4" high (165 mm by 264 mm). These required margins are pre-set in this template for A4 size paper using: Page Setup: Top=0.64", Bot=0.65", Left=0.88" and Right=0.89". The header and footer have both been set to zero.  Try to completely fill the full height between the top and bottom margins so as to provide uniform margins in the finished book.  Each manuscript page will be reduced to 78% of the camera-ready size in the final printing; thus the final text area in the published volume will be 5.05" (128 mm) wide by 8.11" (206 mm) high. 

Electronic Manuscript and Digital Art Submittal Format

Authors are requested to submit manuscripts as BOTH an electronic version (including all art-work in electronic form) and a camera-ready hard copy.  This will allow the Editors to quickly validate the electronic manuscript and make minor corrections found during the editing and production process. To expedite the production of the Proceedings, the primary input should be an electronic version of your manuscript saved as an MS Word file (*.doc or *.docx) on a CD, DVD or flash drive.  If an Adobe Acrobat PDF file is submitted, make sure the file is saved with high resolution graphics and with all fonts embedded. For the file name of the manuscript, use the convention: C21‑xxx.ext, where xxx is the paper number, and ext is the file type extension (doc, docx, pdf, etc.).

Line Art and Photos.  Because the Cryocoolers 21 book will be made directly from the electronic art embedded in the electronic manuscript, it is important that high-resolution artwork (300 dpi TIF or JPG format) be used in the electronic manuscript. If separate originals are submitted as either high-resolution digital images or continuous-tone photographs, they should be named using the convention: PxxxFyyy.ext, where xxx is the paper number, yyy is the figure number, and ext is either tif or jpg.

Manuscript Length, Page Charges, and Copyright Release Form
In general, manuscripts should be 10 or less pages in length.  For papers that exceed 10 pages, the author must enclose a payment of $50 per page for each page over ten pages.  Make checks payable to International Cryocooler Conference, drawn on a U.S. bank, in U.S. dollars.

As with any commercial publication, a signed copyright release form must be supplied with each manuscript.  Please complete and submit the copyright release form with your camera-ready copy; the form is available on the ICC website at http://www.cryocooler.org/.

Page Numbering and Labeling

Number all pages in the top right corner of each page, outside of the text area.   This is done automatically by this template.  However, also write your assigned paper number in the top left corner of each page, outside of the text area.  This is not done by the template.

Type Faces, Font Sizes and Line Spacing

Text.  The manuscript body text should be typed using full-justification in a 12-point Times-style font with the line spacing set to: ‘Exactly 14 pt.’ (0.194").  Each text paragraph should start with a first-line indent of 0.3" (8.4 mm).  This body text style has been built in to this template with the style name ‘Text’ (see Fig. 1) and uses ‘Times New Roman’ font.

If the ‘Times New Roman’ font is unavailable on your computer, go to Format>Style…, select ‘Text’ in the Styles: box, then click the Modify button.  In the Modify Style box click the Format button, then click on Font.  In the Font box, choose an alternate 12 pt. Times-style font. Click OK, OK, Apply… to incorporate the change.

Title.  The title should be located 1.5" (38 mm) below the top margin.  This is done in this template using the style called ‘1.5” Title Dropdown’ for the first line of the paper.  The title itself is left justified in lowercase with first letters capitalized, and uses 21 pt. ICCTitle font with the line spacing set to: ‘Exactly 23 pt.’ (0.32").  The built-in ‘TITLE’ style provides these parameters and uses the desired ICCTitle font.  This special font is available for download from the conference web site for PC computers.  If the proper font is unavailable, switch the title font to 21 pt. Arial Bold, and the Editor will replace the title font during publication.

Author Block.  The Author block is spaced down from the title three blank 12-point-type lines and is inset 1" (25mm) from the left margin.  This spacing and the desired 12 Pt. Bold text is provided automatically by the ‘Author’ style.  If you carriage return after the authors names, the Author style will automatically enter a half-space before the affiliations.  To type the affiliations and addresses use the ‘Affiliations’ style; this provides the desired 1" indent and normal (unbolded) text. The ABSTRACT main heading follows the affiliations and their addresses; this is spaced down three blank 12-point-type lines and is flush with the left margin. The ‘Abstract’ style provides this spacing and the desired 12 Pt. Bold text in all caps.

Headings and Subheadings.  The ‘HEADING–MAIN’ and ‘Heading–Sub’ styles provide the desired formatting for Mainheadings and Subheadings.  These heading use 12 point Times Bold font in all caps and lower case, respectively, and are spaced down from the previous paragraph by 20 pt. (0.3") and 14 pt. (0.2"), respectively.  The built-in styles automatically provide the correct font, down-spacing from the previous paragraph, and half-space before the next text paragraph.  If two headings are used next to one another, use the ‘Text – No Indent’ style to type the second heading; then manually bold the heading and use a manual half-space before the next text paragraph.  Styles titled ‘#Halfspace’ and ‘#Thirdspace’ are provided to quickly make these ½-space and 1/3-space blank lines.

Sub-subheadings.  Sub-subheadings, which have ½ blank line above and are run into the first line of the text paragraph, can be made using the ‘Text’ style, with the heading text manually bolded.  Use a blank line set to #Halfspace style to create the needed halfspace before the sub-subheading paragraph.


Power =  (x-y)3
(1)

Equations.  There is an ‘Equation’ style that provides a center-tab to automatically center the equation left to right on the page, and provides a right-tab to indent the equation number 0.2" (5 mm) from the far right. 

References.  There is a ‘zReferences’ style for typing references; it provides the desired 11-pt. font and the half-space inter-reference spacing.

FIGURES AND TABLES

Location and Positioning

Figures and tables must be submitted camera-ready in the electronic manuscript.  Position figures and tables ONLY at the top or bottom of a page, or below another figure or table, and center figures left to right.  DO NOT run text opposite figures; however, two figures may be placed side-by-side if space permits.  Figures should be located at the top or bottom of the first page where they are referenced, or as soon thereafter as possible.

Captions and Text References
Figures.  Two figure-caption styles (‘Fig Capt–Cntr’ and ‘Fig Capt–Wrap’) are provided for typing short and long figure captions, respectively.  Each figure should have a descriptive caption, and it must be referenced by number in the text.  The ‘Fig Capt–Cntr’ style provides for short captions that are to be centered under the figure.  Use ‘Fig Capt–Wrap’ for multi-line captions that should word-wrap at the side margins and use a first-line indent of 0.3".  Remember to manually bold the Figure X part of the caption.  Captions may also be placed alongside narrow figures to save space (as in Fig. 1); this requires that text boxes be used for the figure caption text.  See the section of this write-up titled “Using Text Boxes to Insert Figures and Tables” for a detailed discussion of this technique.

Tables.  Tables are treated just like figures EXCEPT that the descriptive caption is centered above the table in a 12-point font with first letters capitalized, e.g. ​Table 1.  Example Table Caption.  Use the ‘Fig Capt–Cntr’ and ‘Fig Capt–Wrap’ styles for tables also, BUT manually change the font size to 12 point for Table Captions.

Using Text Boxes to Insert Figures and Tables

Figures and Tables are often a problem in Word, particularly if the body text is edited after the item is inserted…which is invariably the case.  One means of inserting figures and tables that seams to work fairly well is to use text boxes to contain the graphic and its caption separate from the body text.  Text boxes are generated by locating the page where you want the figure, then clicking Insert>TextBox and dragging the mouse to form a box of the appropriate size at the desired page position.  Next, with the box selected, hit Format > TextBox to get the ‘Format Text Box’ tabbed menus that allow setting of the parameters to cause the body text to wrap correctly around the box, to eliminate box border lines, and to position the box properly with respect to the paper margins. 
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Wrapping.  To cause the text to wrap around the box, click on the ‘wrapping’ tab and select: ‘Top & Bottom.’  Also select the offset distance from the text at the top and bottom of the box; Top=0" and Bottom=0" works fine in most cases.

Colors and Lines.  Click ‘Colors and Position, Size and Internal Margins.  Lines’ to eliminate the default black border line that Word places around the box.  Do this by setting: ‘Fill Color = white, ‘Line Color’ = white, ‘Line Weight’ = 0 pt.

The ‘position’ parameters are useful to fix the text box so that it does not move with the text.  These parameters can also be used in conjunction with the ‘Size’ and ‘Internal Margin’ parameters to fix the width and positioning of the text box so that an entered figure caption wraps at the correct paper margins.

First, make sure that ‘Move object with text’ and ‘Lock anchor’ are NOT checked; this will prevent the figure from moving when the text is edited slightly.

To set the positioning, it is generally easiest to set the text-box internal margins to zero and reference the text-box position with respect to the paper margins.  Do this by first setting the internal margins to zero in the ‘Text Box’ tab (see Fig. 2); then select the desired text-box size and position on the ‘Size’ and ‘Position’ tabs.  

To cause full-width text to wrap correctly at the paper margins choose Width=6.5" on the ‘Size’ tab, and Position on page: Horizontal = 0" from Margin on the ‘Position’ tab.

To cause the top of the text box to align with the paper top margin, choose Position on page: Vertical= 0" from Margin on the ‘Position’ tab.

Inserting Art.  To insert art in the text box, place the cursor in the text box and click Insert> Picture, or copy and paste the picture from the clipboard.  The art can be centered left-to-right by selecting it, then hitting the ‘center’ button [image: image1.png]


 in Word’s tool bar.

Inserting Figure Caption.  To insert a figure caption, place the cursor in the text box to the right of the inserted art, enter a hard carriage return, and type or paste-in the caption text.  Use one of the two figure-caption styles (‘Fig Capt–Cntr’ or ‘Fig Capt–Wrap’) to format the figure caption text.  If needed, use additional carriage returns (full, half-space, etc) to get the desired space between the art and the caption.  Pull down the bottom of the text box to get the desired offset between the caption and the body text that follows the figure.

Figure Internal Font and Line-Weight Guidelines
  Figure 3 illustrates the preferred font sizes and line weights for use in camera-ready art contained in your manuscript.  Lettering in art should be no smaller than 7-point, and should be no larger than 11 point; remember that the art and text will be reduced to 78% in the final book. For further details on maximum and minimum font sizes, see Figs. 2 and 3 of Typing Format Instructions for the Proceedings of the International Cryocooler Conference.
Colored Art and Photo Guidelines

Photographs and colored art will be reproduced in full color on the Conference CD of papers, but will be printed as black & white in the Cryocooler 21 book.  Thus, it is important that original art, such as graphs with colored lines, be fully readable when printed black-and-white. To this end, be sure that elements of colored art, such as colored graph lines, are also labeled with arrows or symbols that will retain there legibility when printed black & white.
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Figure 1.  This is Word’s ‘Style’ menu showing the various document styles that have been built in to this ICC manuscript typing template for easy access by authors. This figure and caption has been typed using text boxes to position the figure and caption at the top of the page independent of the text.  For a detailed discussion of the use of text boxes see the section titled: “Using Text Boxes to Insert Figures and Tables” on page 4 of this template.
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Figure 2.  The Format Text Box menu has tabs for ‘Wrapping’, ‘Colors and Lines’, ‘Position’, ‘Size’ and ‘Internal Margin’ parameter settings. They are used to cause the figure top to align with the paper top margin and to cause the figure caption text to wrap correctly at the paper side margins.  The figures are centered left-to-right by selecting the figure art and hitting the ‘center’ button � in Word’s tool bar.  The bottom of this text box was ‘manually stretched’ downward to give the desired offset from the body text that follows this figure.
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Figure 3.  Example figure using preferred font sizes and line weights (from Cryocoolers 10, p.775).









